Monthly Archives: June 2015

Invalid adapter – iocard combination

Cisco UCS blade Discovery Failed with an error Invalid adapter-iocard combination.

iocard error

You may hit this error if you are not using recommended configuration for example:

  1. If you have 2104XP IOM and you are trying to install a blade with VIC1240 with a Port Expander adapter.( In this case just remove the port expander to make it work)
  2. If you have 2104XP IOM and you are trying to install a blade with VIC1340. ( This is non supported configuration, either we need to upgrade the IOM’s or downgrade the VIC to VIC1240)
  3. If you are using Fabric Interconnect’s 6100 with VIC1340 e.t.c.

supported configs

The B200 M4 with E5-2600 v3 CPUs requires UCSM 2.2(3a) or later, Blades will not discover if you have less that 2.2(3a) and may hit below error.

FRU not supported

Reference: Supported Configs Continue reading

Advertisements

VMware VDP vdp-configure unable to access from browser

Continue reading